Help with initial bootloading of "refurbished" Framework 13 with no OS installed

I recently purchased a Framework 13 refurbished including memory, storage, wifi, andport inserts.

Since there was no OS preinstalled, I picked up a Hirens rescue USB stick, and another multi OS installer boot stick from Amazon.

I set up the BIOS configuration to what (I think) is correct for booting from USB or storage, but I’m not positive of some of the acronyms and abbreviations.

For some reason, I could not get the machine to boot into either stick; it would always do a memory test first, and then error out to the blue message box:

I’m a bit lost as to what the problem is, as I’ve not experienced this before.

Does anyone have any suggestions thay I could try?

Thanks in advance,


1 Like

What OS are you trying to install? And have you enabled usb boot in the BIOS?

1 Like

You may need to disable Secure Boot in Setup. :slightly_smiling_face:

Rescue CDs often come with unsigned bootloaders which will be rejected when Secure Boot is enabled.


Ultimately, the latest linux mint.
In the mean time, any OS that lets me download Linux and create a bootable live install USB stick.
I believe I hàve she BIOS settings correct for that.

I “think” I have the correct setup settings for not secure boot.


Can you share a photo of the “Security … Secure Boot>” sub-section?

I think this is what you want:

I tried to include any sub-sub-menus that had any useful information,b7t l3ft out ones with nothing interesting.

I hope I gave you enough to solve m6 problem. XD

Thank you,

Does anyone have a clue or suggestions as to where I çan fiñd out what to try?

Thanks in advance.


What OS is installed on the USBs you have? How were they flashed? Are they UEFI or legacy BIOS (the latter will not work)?

Is there a reason you purchased those usb sticks as opposed to following FWs instructions for OS installation? I’d be worried about what else the seller put on those sticks.

I believe both sticks have a linux base, with a large assortment of applications for disk repair, data recovery , partitioning, etc.

I believe they are both UEFI, as they are new builds, and are meant to be “bootable rescue drives” to restore damaged file systems on modern computers.

As to unwanted files being hidden on them, I trust that they are “clean”, not malicious.


ETA: I did not realize FW had a recommended procedure available that would be usable in my situation. I don’t have access to a computer (except my iphone and a small tablet). Where would I look to find the proper method for installation?

Does anyone have aany further questions, or perhaps a solution to my diffuculties with booting into a live Linux OS to load my system software?

I will appreciate any suggestions or help offered.


Can you post links to the USB setups that you purchased and are trying to use? If you have secure boot turned off then the likely scenario is an incompatibility with the stick. If you go into the bios (f2) does it show as a bootable option? The other possibility is a hardware issue. Hopefully that’s not the issue, but if it is, Support will take care of you.


Basically, this is what I’m using (or attempting to use).

This has worked for me many times in the past.

Apologies, but the ebay listing for that USB stick looks…sketchy. I recommend creating your own using Ventoy. Also, I believe that you should have an entry that reads
“>EFI Boot Order”
below the New Boot Device Priority item. Since that is not present, I am guessing that the USB stick is not UEFI. The listing that you shared doesn’t say one way or the other. I’m also not certain that it would be there on a brand-new system, but I think that it would be if there were a compatible drive (internal or USB) present.

@lbkNhubert is correct; those USB sticks purchased are more than likely BIOS not UEFI bootable; they have legacy software and utilities (some of which might be decades old) and are running a really old kernel of Linux. So old that the hardware does not know how to read and start the kernel.

TL:DR is:
Create a Linux bootable UEFI flash drive and try that.
If you are going to put Windows on it; use the Media Creation Tool from Microsoft to create an UEFI Bootable Windows flash drive. (Windows 10 or 11)

Further notes:
Barring these do not get you started; read up on how to factory reset the defaults in the BIOS that you took screenshots of. After doing that and starting with NO DRIVES plugged in or installed; go back into the BIOS and make sure Secure Boot is turned OFF! The USB drives you would have created above will work just fine. Give it some time to boot; hopefully the USB drives have lights on them that flash to indicate activity.

Best wishes.

Thànks, guys!

I finally noticed “boot order” item. I had figured AUTO mode to be good enough, but I changed to “new drive first”, and it worked.

I will make a new stick bootable with the proper linux version on it, using the live windoze it boots into,and boot and install from that.

Thanks much for your help and suggestions, I believe things will proceed nicely from here on.

Happy new year everybody,

1 Like

Just a tip because I couldn’t see it mentioned here. Rather than changing the boot order, you can just spam F12/Framework logo button and it will take you to the boot selection menu. Saves you having to make BIOS changes just to get it to boot from the correct media.

1 Like


Thank you for the suggestion, I’ll give that a try.

Happy New Year, everyone!