i5-1340P mainboard has stopped booting

My recently purchased i5-1340P mainboard has stopped booting. This board has been working well since I received it many weeks ago.

The symptoms are simple:

  1. plug-in power to a USB-C port; notice side LED illuminates white
  2. press the power button; notice the side LED turns off

I have gone through numerous attempts to reset the mainboard as described in the Knowledge Base for the Intel 11th-gen mainboards. The LEDs respond as described in those steps. Still it does not boot.

I have tried several different power adapters from 18W to 90W. The main battery is fully charged. Still it does not boot.

I noticed that the RTC battery voltage is 2.63V each of several times I tested it. I also noticed that the RTC battery connectors supply only ~2.55V. My i7-1165G7 mainboard RTC battery connectors supply more than 3V.

I have downgraded my laptop to my i7-1165G7 mainboard so that I can have a working system.

I just opened a support request with all of that info.

Has anyone else with an Intel 13th-gen mainboard seen anything like this failure?

About 14 days ago my usage pattern changed:

Initially I had configured a firmware batter charge limit at 60%. Typically the laptop was connected to power during use. When not in use, it was suspended. Rarely was it powered-off.

About 14 days ago the battery was re-configured to charge to 100%. The laptop was used only on battery for up to one charge cycle a day. It was charged to full after each use (about once per day).

About a week ago the usage pattern changed again: it was powered off when not in use (no more sleep). It was used at most a few hours a day. It was charged inconsistently and rarely more than a few hours.

All of this has me thinking that maybe this mainboard does not properly charge the RTC battery, and that my new usage pattern lead to depleting the RTC battery. Maybe the RTC battery connection is defective and causing a substantial voltage drop in each direction.

I welcome suggestions on how to diagnose this further, in case things don’t go well with Framework Support.

Does it boot if you disconnect the RTC battery entirely?

No, is it supposed to?

My tests included USB-PD to various ports, with and without the RTC battery, with and without the main battery.

Yes. On 12th gen and newer, an RTC battery is not required.

13th gen, to my knowledge, doesn’t ship with an RTC battery installed. Can you send a picture of the RTC battery you’re using?

Also, what charger are you using?

For 13th Gen Intel Core mainboards, an RTC battery is NOT included and is only required in standalone mode outside of the laptop chassis. If you installed an RTC battery, I do hope it’s the correct battery. If it’s in a laptop chassis, please remove the RTC battery and perform a mainboard reset WITHOUT using the RTC battery.

1 Like

Sorry for my tardy response. COVID interrupted.

I appreciate your info about the RTC battery. I was using the coin-cell battery from my 1165G7 Framework, along with all the other components. I see now that probably is an untested usage.

Here are some photos from my testing earlier today: https://photos.app.goo.gl/7mzC2aimqeKdQoUZ8

I removed the coin-cell battery, reset the mainboard and tried testing again. I used a single SODIMM from my 1165G7 mainboard. The 1340P mainboard was connected to the laptop display, battery and keyboard. I taped shut the input-deck microswitch for convenience. I did not attach NVMe storage or WiFi. I tested primarily with a 60W PD charger and some with a 30W.

As far as I can tell, the behavior always is the same. Attach power and see the status LED illuminate solid white (or sometimes orange). Press the power button and see the status LED immediately turn off. Wait at least 5m before removing power, but no change.

Contrast that with the 1165G7 startup behavior: attach power and status LED illuminates white; press power button and button illuminates, status LED turns solid green for awhile (RAM training?) and then blinks green many times, then blinks orange, then green, and then solid white and the boot loader screen appears.

Is there any documentation on the startup sequence besides My Framework Laptop (Intel 11th Gen Intel® Core™) is not powering on?

The only reason I can imagine why this system would have suddenly failed is that the RTC battery voltage was too low. It had been running fine for weeks until I started shutting it down at night. After the third night it would not power on. :frowning:

Framework Support is sending me a new mainboard. I guess they think this is an unrecoverable issue. I wish I knew more of what’s going on with it.