Laptop 13 Mainboard (11th Gen Intel® Core™) does not boot

I bought the Laptop 13 Mainboard (11th Gen Intel® Core™) for use in a project, and over all I love it. However, recently It has stopped booting. It accepts power, but when I try to boot I get flashing red, green, and blue lights and then it shuts down. I have fixed this by resetting it by removing the CMOS battery, which seems to fix it… But now that doesn’t seem to work anymore. Am I doing something wrong, or is this malfunctioning hardware?

A couple of questions:

  1. What RAM are you running?
  2. What power adapter do you have?
  3. Have you tried booting with 1 stick of RAM?
  1. What RAM are you running?
    Not sure off the top of my head. Slightly slower than recommended, but they were working fine on initial startup. It ran fine for a while.

  2. What power adapter do you have?
    I currently use an Anker power supply that provides up to 100w of power.

  3. Have you tried booting with 1 stick of RAM?
    Yes, same result.

Edit: The RAM works well in other machines, no issues. It would be REALLY nice if there was a list of what the red, green, and blue blinking LEDs meant. I HAVE found a table supposedly about it, but it really doesn’t help much.

You may need a new RTC battery. If you reach out to Support, they will send you one if it is determined that yours needs to be replaced.

If you can determine what checks are failing during boot (using the link by lane_ftw), that might help with diagnosing the issue.

the document at the end of the link is essentially useless. The only mention it has of blue LEDs coming on is at the end, and it says nothing about the timing / pattern of the flashes.

I have something like 5 red, 5 green, 5 red, 4 blue, 5 red.

The document says nothing about nimber and timing of the blinks to give me a clue as to what this all means.

Actually just noticed that and made a guide.

I should probably mention that at the moment the board is essentially on it’s own. There is no battery, or anything else. It was working fine, got Windows installed, and it was running fine. I am currently letting the button battery charge for the recommended 24 hours, I will let you all know if it boots fine after this. It DOES sit adle for days at a time, since i am not always working on my project.

1 Like