No networks found in Windows 11 install on Framework 13 AMD

Hey, just got my AMD Framework 13 and trying to set up Windows 11 on it now.

Following the guide (Windows 11 Installation on the Framework Laptop DIY Edition - Framework Guides) I used the media creation tool on a usb stick. The install on the laptop with that worked until the wifi connection screen during the setup process.

The issue is that no networks are shown and there doesn’t seem to be a way to skip this step.
The guide mentions that it’s possible that this is an issue if an older installer is being used but as I downloaded it just now from here (Download Windows 11) I would assume that it is the newest version.

Any ideas on where I could be going wrong here?

There are no wifi drivers installed at this point (as the Windows installer doesn’t come with them). Press Shift + F10 then type this in OOBE\BYPASSNRO and hit enter. The laptop will restart and when you get to the network page, then you should be able to continue without internet. Afterwards, run the Framework driver pack and you should now have wifi.


Got it, that seems to have worked.
The guide mentions that there is a workaround for needing a network connection, I assumed it should just work from the point before. Might be good to rephrase that a bit if someone from the team sees this.

Thanks for the quick response!

1 Like

@TheTRUEAsian I have also have the problem above but if I press Shift + F10 nothing happens. What can I do?

There’s a specific Windows 11 installation guide for AMD that addresses this issue.

1 Like

Try pressing Function + Shift + F10.

1 Like

Thank you.^-^
That worked.

This right here is probably needed for all new setups.
I just got my 16 and was like its not finding the wifi connection at Windows 11 setup.

Thank you for posting this.

Thanks. This worked a treat.