Not booting

Hi I have a frame work 13. The moment I plug power on I get a red blue repetition and it doesn’t boot.

I have left it on over night. Tried with and without ram and with and without storage. There is no comos battery so I can’t rest the bios.

The ram works or at least it used to.

I have also tried repeatedly pressing the power button every 10 seconds

  1. Try without the main battery, be careful with the connection

  2. Try a main board reset

  3. You don’t say what version of 13" you have.

Please search there are lots of topics on this. Another makes it even more difficult to find. So id you search the forum for similar problems and try any of the recommendations?

Do you still have a warrantee and have you contacted support ?

amd i am using the cooler master case if it makes a diffrence

1 Like
  1. coolermaster cas no battery
  2. no Comos battery to rest
  3. [Framework Laptop 13 Mainboard (AMD Ryzen™ 7040 Series) - Ryzen™ 7 7840U]

Do you still have a warrantee and have you contacted support ? yes warranted yes they sent one back with the same issue.

1 Like

What kind of power supply are you using?

1 Like

Usb C Plug, Anker 100W

Crucial RAM 32GB DDR5 4800MHz CL40 Laptop Memory CT32G48C40S5

Crucial P3 Plus 4TB M.2 PCIe Gen4 NVMe Internal SSD - Up to 4800MB/s - CT4000P3PSSD801 (Acronis Edition).

I know the power supply works.

okay after a long back and forth with tec support to solve anybody alse is issue in standalone mode for the AMD Ryzen™ 7040 Series you will need to by this 16-rtc-battery-cable here: Framework as with out it can not run in standlone mode. I have let them that this is silly to have done when they spificaly want there old boards to be used in standlone mode when they are upgraded. they should probaly contact all the people who bout one and say hey it dosnt work like you think it dose