[Resolved] EFI Boot Order - unable to turn Windows Boot Manager on again

I wanted to use my Framework Laptop to boot a DBAN USB stick in order to securely erase a harddisk I had attached via USB. To be able boot DBAN I changed the boot settings in BIOS. Since it didn’t work, i tried a few things out. So I disabled the Windows Boot Manager in EFI Boot Order submenu in the Boot tab.

Unfortunately I am now unable to activate the entry again and as a result I cannot boot at all any more…

I tried to reset the BIOS settings to Custom and Optimal Defaults. Unfortunalety it does not change the EFI Boot Order.

What can I do now? Do I have to (de-)activate another option in order to change the EFI Boot Order?

I guess there is an easy solution - help appreciated

Ok, I got the solution.

It is necessary to first change the option “New Boot Device Priority” to any other value then “Auto”. After that, the entry in the EFI Boot Order can be activated again.