[RESOLVED] Unable to burn CDs/DVDs

I recently struggled to burn CDs/DVDs using an external USB CD/DVD burner but finally figured it out, and thought I’d drop a note here in case anyone else runs into the same problem.

I’m running Fedora 39 KDE Spin (Plasma v5.27.10, Kernel 6.6.8-200).

Both K3b and Brasero would crash immediately upon starting to burn. In both cases, there was no clear error message in the logs.

I tried updating the permissions and group on various files in /usr/bin as instructed by other online help forums but nothing worked. Adding myself to the cdrom group also didn’t work (yes I logged out and back in).

Based on this thread, I installed CDRTools to replace wodim and others which finally fixed the problem.

Here are the basic steps from the CDRTools page:

sudo dnf config-manager --add-repo=https://negativo17.org/repos/fedora-cdrtools.reposudo 
dnf install cdrecord mkisofs cdda2wav        

Now K3b burns successfully. Hope this helps someone else.


Back from the holiday, appreciate you sharing the solution that worked for you. :slight_smile:

1 Like