[RESPONDED] Graphical issues on Fedora 38


I just installed Fedora 38 on my 13th gen and I have been noticing weird graphical issues. It’s most notable on YouTube. Occasionally, a big long line will appear that’s the color of my background on the bottom of the video I am watching. It seems to happen on desktop too above the task bar. It goes away if I press a button but it does not seem stay gone. It reappears after a couple seconds. I have been seeing some other weird issues too but they go away too quick to capture

I’m on the latest updates and drivers as far as I know so I am confused. The link below is some attachments of what I am seeing

I’d start off by seeing if this is hardware/bad cable/etc first. Live USB F38, see if this continues. You indicated it was most notable on YT, but doesn’t sound like it’s exclusive to it.

@Loell_Framework, handing this off to you for follow up.

Yeah I tried that and it was there too. I have narrowed it down to a Fedora Wayland bug as switching to X11 fixed it. I’m not sure if this is Fedora’s fault or some driver issue

And yes you are correct it is not exclusive to YouTube. I see it on the desktop too


I wonder if Ubuntu/wayland exhibits the same on the 13th gen? would you have time/energy to find out with a live? :wink:


I tried it on a Kubuntu live disk and switched to Wayland. Yeah the same issue occurs. Maybe it is a Wayland or KDE bug.

I have discovered that turning auto hide on makes it go away so I guess I’ll leave that on. Hopefully it can be resolved. I can make a big report with one of them maybe

1 Like

I’m running KDE Wayland on Fedora 38, Framework 13, 13th Gen, Intel. Haven’t seen this.

1 Like

If this is not reproducible on a Fedora 38 Live USB (gnome), then it may be a KDE bug or something else that has taken place. Since we do not test against KDE, I’d need to see this reproduced in GNOME to know for sure.