[SOLVED] There is no cmos battery in my new framework 13

My laptop shipped with no cmos battery. I wouldn’t have even noticed if it didn’t boot and the first guide I found suggested taking it out and putting it back in. Emailed support. Hope they see this… guess I’m waiting even longer to have this machine up and running.

High and welcome to the forum

a) Why not contact support@frame.work rather than post here?
b) The laptop should work without the CMOS/RTC battery

The 13th gen laptops do not need the CMOS/RTC batteries, and are not shipped with them. Support is likely overwhelmed right now with emails about the Framework 16, but will get back to you as soon as they can. In the meantime, can you tell us what is happening when the laptop fails to boot? Is this a prebuilt, or DIY laptop?


Another smaller change we’ve made is not populating the RTC battery by default. With 12th Gen, we made the RTC battery optional, and with 13th Gen and 7040 Series, we’re shipping without it.


the white light around the power button lights solid for a second or two, then goes dark, then nothing. No response at all. Don’t hear any fan noise or anything. Waited for 2-3 minutes each time, no different.

I can’t figure out how to reply directly to posts on here, but I did send a support request email already.

1 Like

@Ryan_Enoch Is this a DIY or Prebuilt laptop?

Have you tried charging the laptop for an hour or more to see if it boots? Did you order a Framework 60W charger or are you using your own?

I got it to boot. I was sent 1 32gb dimm so I followed the instructions and inserted it in channel 0, swapping the module to channel 1 (left) fixed it, booted right up.
Edit: nevermind it’s crashing when trying to install windows now…

1 Like

@Ryan_Enoch The right slot (channel 0) is the correct slot when using a single SODIMM. If the laptop doesn’t boot with the module in the right slot, then you’ve got an issue. Check connections, seating of other components…Or, you may have a bad memory module. BTW, I highly suggest using two matched memory modules so you have dual channel support.

Highlight the text and you will see a Quote Button, click on that and it prefixes a reply to that post.

1 Like

Definitely sounds like you may have some hardware issues. I hope support is able to get back to you soon, but stay patient, they’re working hard with the new influx of requests today after the big product launch!

I’ve been on this forum almost two years and continue to find this as horrid UX. I can’t remember how to do it half the time.

1 Like

Oh, man, I feel a little silly. I sent an email to support on this and I should have just searched the forum. Dang… sorry Framework Support. :grimacing: