User Ports connections [Geez!]

Has anyone figured any tricks to make the user ports remain connected on a [more] usable basis?

I first noticed my user port USB DISK going offline/online a few times a day… or so.

Today I tried burning a ZorinOS ISO to a PNY USB stick - FORGET ABOUT IT. I’m on my 4th attempt; literally.

On the 3rd, I tried a 2nd USB-A port and the PNY wouldn’t even show up at all.

There must be others who have noticed this - and I wonder if the tolerances of the user ports need to be tweaked - or, is there some ‘stick a piece of bubblegum on the left hand side’ trick???

I’m currently at 60% and 1.2MB/s - I hate being whiny, but this is… subpar.

I’m watching the MB/s go from 8.2MB to 1.0MB - I think my Thinkpad would be way higher???
(It IS a 5GB ISO, but… do I just use a USB-C dongle plugged right into the HOLE???) Hmph.

. . . . . . . . . .

HA! 4th tries a charm. :confused:

What batch are you, and have you checked the EMI stickers on the internal USB-C ports to see if they are installed correctly?

I had a bit of flaky because of that on one port.

I believe I am on batch 3. I didn’t know about and EMI stickers on… well, I was having trouble with the USB-A ones yesterday… but lemme pop my ports out and look right now:

Expansion Card
(1126205K2 - on the second one)

The other port that pops on/off intermitantly is an expansion card that reads:
Expansion Card
BizLink (Kunshan) Co., Ltd.

Again, these SEEM like they lose connection to the USB-C connector inside the user port hole - what I was experiencing was, while trying to burn an ISO to a USB-A stick it literally failed (due to USB stick unmounting) 4x… and the USB-DISK 256gb expansion card, at time, unmounts and remounts as I work on my

My is a batch 3 that had CONTAINER ID: 524397212001.

. . . . . . . . . .


I was talking about the ports inside the laptop, not the modules.

This is a link to a thread you may want 36

1 Like

Thanks… mine is batch 3, and in my experience USB DISKS… both the official USB DISK and USB Sticks that I own intermittently mount and unmount while plugged in fully.

In laymans terms, its like someone is unplugging them and reattaching them to the laptop.

If its not a tolerance thing (i.e. the ports aren’t making good contact) then theres something else going on here. SURE, maybe software… I’m on Linux… but as described, theres an issue.

Doesn’t any employees read these? Jesus.

. . . . . . . . . .

Do check out the link that @ImaxinarDM posted. It sounds to me that this could be your issue.

Also, the Framework team have said a few times that this is not the right forum for getting dedicated support. You should reach out to the customer service team if you need a response.

All that said, your issue sounds ultra frustrating, and I hope you get it figured out soon. My unit continues to be flawless, and I love it. Absolutely no issues like this at all for my batch 1. Good luck!

Thanks for your reply… the post that @lmaxinarDM posted talks about batch 1 & 2 machines; mine is a batch 3… I suppose I could take a peek at the sticker to see if mine slid thru, but I think this is another issue.

I wasn’t aware that the community forums were NOT [or not in every instance] viewed and responded to. I can understand this, and will use the community forums to ask about these issues, but will now send an actual ticket to support. Thanks.

[All of] These issues aren’t necessarily ‘super frustrating’, but they are all little things that… this premium priced machine has not felt that way, yet. I’m trying - I really want to support it… the community is great. I’ll forward my actual issues a different way - but thank all for replying with possible fixes or solutions. :stuck_out_tongue:

. . . . . . . . . .