13th gen Intel win 11 BSODs while unplugged


I have submitted a request to support but they are understandably busy and I want some other perspectives on my current issues.

So, I have a framework 13, 13th gen Intel, windows 11 laptop. It works as you may expect while it’s plugged in and charging, no issues there. When unplugged, it will BSOD within 5-10 minutes guaranteed. This time is shorter than when I first noticed a BSOD when I got the framework. I’ve tried a manner of different ways to diagnose and troubleshoot the issue, most notably doing a full drive wipe and fresh windows 11 install. So far, no success. I don’t believe the issue is at the software level, however, my knowledge is lacking in this area.

It’s at the point where the laptop is entirely unusable for my university lectures so as you can imagine I am quite desperate for some assistance. Any help would be greatly appreciated!

I assume your setup procedure is something like this:

  1. Install Windows 11 using the latest Media Creation Tool
  2. Install Drivers (from the driver bundle)
  3. Update Windows
  4. Update Intel drivers (via Intel DSA)
  5. Run Windows Memory Test (instructions)

That would be correct, aside from step 4 which I did not know was needed. I will have to give that a try later

One other thing:
Make sure the SSD is fully inserted into the m.2 slot.

It’s been known (on this forum) that shallow inserted SSD would create stability issue.

It could also help to post the type of error on the BSOD to help with diagnostics.

My bad, thought I included it. The error is “Critical process died”. When the error occurs, the BSOD will always remain at 0% and refuses to save the memory dump.

This is just a bump but also wanted to say I ran memtest the other day and there were no errors when running it over night.

I’m not too sure what to do yet as of the moment, but if I make any progress with support I will post their suggested fixes here in case anyone else runs into this specific issue