Framework 13 AMD Ryzen does not charge on low watt charger

I tried charging my framework 13 amd ryzen with a 12 watt charger the first time before installing windows 11 it worked but after installing windows 11 and the drivers the charging does not work anymore when I plug in the cable I see the charge light turn on for 1 second and turn off again first its red and then white this pattern continues when I plug and unplug it but it doesn’t stay on

That’s way too low of a wattage to charge any Framework laptop. I believe the minimum is 15 watts (and that’s just trickle charging) and the charger must support USB PD.

1 Like

Not necessarily. I’ve charged my (now deceased) 11th gen framework laptop off 5v 1a (and therefore 5 watts) from a usb-A portable battery pack made before USB type-c was a thing using a USB type-A to type-C cable. The laptop naturally had to be powered off for it to charge at such a low wattage but when I woke up my laptop had charged to over 60% before the external battery pack had died.

Framework has previously mentioned the minimum wattage required from a charger and you can find their posts on other threads.

If you’d like to share some sources I’d be curious to see their exact wording, but I’m not going to waste my time looking because I did the experiment I just described so I know for a fact 5 watts can charge a fully powered off 11th gen framework laptop. Perhaps framework was playing it safe by saying a higher wattage than is necessary or perhaps there was additional context that you’re not mentioning like “while it is running”?


I read this as “the battery can be charged with any voltage 5V-20V, but the laptop (mainboard) can only run with power between 15W and 60W+” therefore both are true. If you leave the laptop on, you need 15W or more, but if you turn it off, any charger between 5v and 20V will restore battery charge.

1 Like

Should we merge these threads?

same problem here, I wanted to use only my 15W (5V and 9V) phone charger - 15W slow charging is enough for me in my use cases (also using a 60W USB-C dock at home)

In windows 11 I selected turn off the pc but it did not charge just 1 second blinking light and then nothing is maybee a windows 11 setting why it is not recognitzed as fully turned off?

The charge LED might not indicate anything with such a charger, but it might still charge.

Leave it overnight. See if the charger gets warm after a while and check charge the next day.

I’ve used a USB-Tester and there was no powerdraw.

Please note that cheap USB testers mostly support 5V only and prevent power delivery protocol negotiations on the line. Unless you are using an advanced, professional tester, the tester unit itself might be the cause for no charge happening.

That’s not what I’ve seen with some of the cheapest ones. Those that only measure current and voltage, without doing any protocol detection. It’s easy and cheap to just pass the data lines straight through.

I agree it could be beneficial for both Framework engineers and users, to have information being discovered regarding this issue to aggregate at one place.

I tried a Hoco N3 charger today: 5V 3A, 9V 2A, 12V 1,5A (QC 3.0, no PD)

The Laptop was switched of at 64%, pluged in the charger with a high quality USB 3 (A to type C) Cable and let it stay for about 5,5 hours. After booting up Windows 11 the battery was at 63%.

I will try another charger the next days.

Did some more tests:

Samsung 15W Phone Carger, EP-TA200, 5V 2A, 9V 1,67A: no charging (8 hours)
Sony 7,5W Phone Carger, 5V 1,5A: no charging (12 hours)