FW 13 DIY Default Boot Device Missing

Purchased Windows 11, saved it to USB and tried to boot the FW13 that way but still get the same error.

Did you flash the ISO to USB?

Can you please explain this?

Did you use the Windows Media Installer and tell it to write windows to the USB or did you just copy a file onto the USB?

This article will get you started:
Create installation media for Windows - Microsoft Support

I would select the Windows 11 link on it. Also, when creating the Media make sure you don’t create the media for the computer you’re on.

Using the Media Creation Tool to create installation media:

  1. After downloading, run the media creation tool. You need to be an administrator to run this tool.
  2. If you agree to the license terms, select Accept.
  3. On the What do you want to do? page, select Create installation media for another PC, and then select Next.
  4. Select the language, edition, and architecture (64-bit) for Windows 11.
  5. Select which media you want to use:
  • USB flash drive: Attach a blank USB flash drive with at least 8GB of space. Any content on the flash drive will be deleted.
  • ISO file: Save an ISO file to your PC. This can be used to create a bootable DVD. After the file is downloaded, you can go to location where the file is saved, or select Open DVD burner, and follow the instructions to burn the file to a DVD.

I have a DIY 13, and am running Windows 10 on the latest BIOS and Drivers. So far the laptop is handling well, but there are two issues, one which relates to this topic Default Boot Device Missing. It happens to me when the laptop goes to sleep or has been left on for too long.

The other issue, though unrelated to this topic is that my expansion card randomly disconnects itself during big file transfers.