Headphones not functioning

I got my framework laptop a little while ago, and all things work properly exept for the 3.5mm headphone jack. I’ve tried everything I can think of, but nothing has panned out yet. The error I get is that the headphones arn’t plugged in, but in reality they are. I would be really happy if someone could explain whats happening and how to fix it. Thanks!

Processor: Intel Core i5-1240P
Memory: 32GB DDR4-3200
Windows 11


  1. Ran the troubshooter, said headphone jack wasent plugged in

  2. Reinstalled driver in device manager, nothing changed

  3. Went to sound mixer, headphones diddn’t show up

  4. Restarted the laptop, nothing changed

  5. Ran windows update, was fine there, but still no headphones

  6. went through security settings, allowed mic, still nothing

  7. Went through the Framework community fourms and reddit, nothing there.

  8. Reinstalled Windows, Drivers, and all other configurations. I will say thogh that I installed windows 11 by bypassing the wifi and microsoft login requiremnt, so that may be part of the issue.

  9. Now I’m here. If you know about a ongoing problem in the system or a way to solve this issue, it would be sincerly apprecated.

Think this is where this advice come into play: To new Owners: Do your own QC

Specifically, check the ribbon cable going from the mainboard to the headphone jack daughterboard is connected properly. Refer to this guide for additional details: Audio Board Replacement Guide - Framework Guides

If that’s still not working, reach out to Framework Support.