No sound out of the headphones

Hello everybody,

I have a problem with my audio, and I was wondering if you guys could help me.

Whenever I play any kind of audio sound from the speakers of the laptop, everything works fine.
But as soon as I want to listen to the audio through my headphones, the issues start.
If I connect my headphones to the laptop, the laptop detects the headphones but no sound will come out.

I know the headphones work because they work on a desktop pc.
I have installed the framework drivers and even tried to update the other drivers, but nothing worked.

Does anybody have/had the same issue?
If so, what did you do to solve it?

Thanks in advance.

Are you using Linux? If so, check this post.

Hello gjason,

No i have windows 10 installed on this laptop.

But thank you for this comment, i will look into it.

1 Like

Hi @Sierra_Victor_Delta,

May we ask if you have installed the latest BIOS 3.07 and drivers? Try updating the BIOS and drivers to see if that fixes the issue. You can download it through this link: Framework Laptop BIOS and Driver Releases

You can check our guide that might help you through this link: The speakers, microphone, or headphone jack on my Framework Laptop aren't working

If this continues to be an issue for you, I would recommend submitting a ticket to our support team here: Framework | Support so they can ensure your laptop is performing as intended!

Thank you and stay safe!

1 Like

Hello _JB

I have checked the BIOS, and I already had BIOS 3.07, just to rule this option out i have installed the latest bios from the link that you send. Unfortunately, it didn’t work.

The next thing that I did was reinstalling the framework drivers.
This didn’t work.

After that I tried everything what Microsoft recommends

I unplugged the connectors on the board.

As a last resort, I even did the widows’ recovery option to reset the pc.

And now the microphone button in the right bottom corner has a red circle with an X in it.

I don’t know what I could do next.
Submitting a ticket could be my best option.

I continued to try everthing i could find.
After a few things that didn’t help I checked iobit Advanced SystemCare, there it found a few drivers that couldn’t be installed with that app. When I opened iobit Driver Booster 9 a driver that was hidden untill then popt up. I updated this driver and everything worked.

1 Like