[SOLVED] Touchpad Stopped Working

I have a 13" DIY Edition running Windows 11. A little over two weeks ago my touchpad stopped working entirely, no mouse control, no click, no gestures. I was too busy at the time to troubleshoot it, so I used a wireless mouse to get by. When I had a chance to try to fix it, I did a quick search of the forums to see if anybody else had this issue before, and couldn’t find anyone else with a similar issue where the touchpad stopped working entirely. Figuring it was a bad touchpad (and admittedly excited to get to do my first repair on my framework laptop), I ordered a replacement touchpad.

When the replacement came in, I followed the tutorial, and when I booted it back up, still no mouse control. The keyboard worked just fine, as did the fingerprint sensor and keyboard backlight (all three of these plug into the touchpad module). I checked Device Manager, nothing under Human Input Devices was malfunctioning. I tried downloading and reinstalling the framework drivers, and on a reboot still nothing. After updating to the current BIOS, I checked all the settings there and nothing seemed obvious. I was about to boot into Safe Mode to try disabling any weird drivers that might cause problems, when I realized I never actually checked my Windows 11 settings for the touchpad. I pulled up the settings app, navigated to touchpad settings, and sure enough the touchpad was disabled. After toggling the setting, everything worked perfectly.

I have no reason to believe now that the original touchpad was bad, and if I had done my due diligence beforehand I could have probably saved myself the cost of a replacement touchpad. I thought I would make this post in case anyone else has the same issue. Before you assume you have a broken laptop, make sure you haven’t inadvertently disabled your touchpad in Windows.

tl;dr Touchpad stopped working entirely, and only after I replaced it did I realize that the touchpad was just disabled in Windows settings.