Wifi No Longer Being Detected

The title says it all, my Wifi chip is no longer being detected. I made sure its installed properly, and I used 2 OS to check if its a software problem and both werent detected. I updated, restarted, the works. Help!

Was it working previously?

@Frosty yes, it was working just fine over the last few days

Weird. You say you updated, do you mean the drivers or the OSes? Also, which card are you using, the AX210? It’s new enough that your second OS may not have the right drivers for it (depending what OS you tried troubleshooting with) My next step would be to check if you have functioning drivers, maybe some config thing broke. Obviously this might not be relevant if you had it functioning on both OSes originally.

If that doesn’t work to debug then I’m afraid a more capable power user would have to hop in on the software side, since my next diagnostic step would be to debug the hardware by trying different Wifi cards if you have them available. Maybe @FrameworkSupport could chime in.

@Frosty I updated everything that you could possibly update. Ill see if I can salvage a wifi card from my old laptop and test that. Thank you for your help so far

Update: I tried a new wifi chip and still nothing

Uh oh. Assuming you got the right drivers/etc. definitely contact support. You might have a bad motherboard.

@nrp might have some other insight but I would at minimum shoot an email to support for the ticket to get initiated. It’s been taking them a while to get through requests due to the small team size.