[SOLVED] Windows Hello Fingerprint Sensor no longer working

Hello, I have noticed that as of this week I do not appear to be able to use my fingerprint to unlock my device. I don’t use it every day so I am unsure what the exact day this happened, but this week for sure. In my settings it says “We couldn’t find a fingerprint sensor compatible with Windows Hello Fingerprint.” I have installed the driver package from Framework and I have had really no issues until now (Some USB A Adapter issues but nothing major).

I am currently running Windows 11 Home V 10.0.22000.

I (or better yet my computer without my permission) installed update ‘2022-03 Cumulative Update for Windows 11 for x64-based Systems (KB5011493)’ on Monday and it sure seems like the timing of things lines up. Curious if anybody has a recommendation or fix to this problem as I use a rather long random password which is quite difficult to type in every time.


Hi @Cody_Scott. I would recommend submitting a ticket to our support team here: Framework | Support so they can ensure your laptop is performing as intended!

Thank you and stay safe!

I think I am having the same issue now although using Windows 11 Pro. is there a solution to this?

1 Like

I’m having the same with mine. Used to work fine but randomly stopped working and no longer shows as available.

What BIOS are you guys using? I’ve been having issues with my reader where it sometimes just doesn’t want to read my fingerprint. It’s gotten to the point where I’ve had to retrain my fingerprint several times. I’m on Windows 10 21H2 if that helps. Can’t say I’ve been having it completely disappear on me. However, I think there might be similar enough for them to be connected. It’d also be interesting to see what a linux distro says.

Quick PSA, I also had inexplicable fingerprint reader issues and found this topic. After ruling out a number of the usual suspect with the help of Framework’s fantastic support team, here is what was the issue for me, I’m just pasting my last mail to support …

Ok … wow … I fixed it. This must be a Windows bug:

So poking around in Event Viewer I stumbled across the extremely helpful folder “Application and Service Logs / Microsoft / Windows / Biometrics” where a number of “Verbose” events were listed. A few of them read

“The Windows Biometric Service cannot complete a request because biometric operations are disabled by current system policy.”

For a moment I felt really stupid because I thought I verified those options.

I then opened Policy Editor and went to “Computer Configuration / Administrative Templates / Windows Components / Biometrics / Allow the use of biometrics”, and the option was “Not configured”. The help text also said “If you enable or do not configure this policy setting, the Windows Biometric Service is available, and users can run applications that use biometrics on Windows.”

I still decided to force-“Enable” it, just to see what happens, re-opened Settings and, lo and behold, the fingerprint sensor was available again!

Lastly, just to test, I set the option back to “Not configured” and it still works.

tl;dr - “Allow the use of biometrics” was disabled despite the policy editor saying it wasn’t. Cycling it from “Not Configured → Enabled → Not Configured” fixed my problem. Also, event log for “Application and Service Logs / Microsoft / Windows / Biometrics” was great for debugging.


I tried disabling and re-enabling the driver in device manager and it started working again too!


tried both what is on website for windows 10 and what is in this topic neither work for me.

I personally found going to device manager > biometric devices > Framework fingerprint scanner > properties > driver > then disable device and enable device did the trick. This is on windows 11 home.


I frequently have the fingerprint reader stop working. My workaround is to open the device manager as administrator, uninstall the device (without deleting the driver) and scan for hardware changes.
It seems to be a driver issue, that the driver crashes.
Is there a fix planned?

I have the same issue and can confirm that disabling and reenabling the fingerprint scanner device from device manager fixes the issue… for some time.


I just got my F13 1280P model and I’m having the same issue. About once per day I wake the laptop to find it asking for my Pin instead of Biometric Fingerprint. I then check device manager to find the sensor in a error state. If I cycle it, (disable and re-enable) it works fine for another day surviving sleep cycles etc… :man_shrugging:

My sensor has driver Goodix - 1/27/2022 - 3.12804.0.170

I am having the same issue, and it is related to me changing and adding registry keys when trying to get my razor mouse to stop disconnecting from bluetooth when bluetooth would go into some kind of power saving mode. For the fingerprint reader, I can go in, disable and re-enable the driver and it works again. but every time I restart it breaks again. And for the life of me I didn’t backup the registry so can’t remember what keys I changed and added lol. If anybody could help out… I would greatly appreciate it.

Same problem Gen 12 i7 Laptop… every few days the fingerprint scanner stops working and requires a disable and enable in device manager… no correlated cause that I can find…

1 Like

I’ve been having the same bloody issue on my 12th gen 1260P. The only solution I found was replacing S0 Modern Standby with ACPI S3 by adding the following registry key:


Supposedly S3 is not supported, but it works no fine. Fingerprint reader always works and no more random unrecognized USB issues.

Facing a similar issue with the AMD Ryzen 5 7640. Do you think this registry path will work for amd systems as well?

You can try it and revert if it doesn’t. I’m pretty sure it will fix the fingerprint issue as to me it seems like a driver issue. Unfortunately, none of the newer drivers I found online are compatible with the Framework so we are stuck.

Worked like a charm! Definitely a driver issue.